Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

El foro me va muy lento

🔎 Foros de soporte phpBB 3.2
Responder
Avatar de Usuario
YoArnold83
Asiduo/a
Mensajes: 152
Registrado: 02 Mar 2013, 12:42
Nombre real: Daniel Torres

El foro me va muy lento

Mensaje por YoArnold83 » 27 May 2018, 16:53

El foro fue actualizado a la versión 3.2.2 y va muy lento. Me lanza algunos errores como este:

Imagen

También error 508.

Instalé bastantes extensiones, no se si desactivar todas e ir activando de una en una. Desde el servidor me han comentado que puede ser por spam o algún plugin que no está optimizado, pero todos los plugins están actualizados.

Hay algún tipo de plugin de optimización?


URL: http://fansdecasio.com
Estilo(s) usuado(s): SE_Square_Left
MODs instalados: muchos
Versión de phpBB: 3.2.4
Servidor: de pago


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 642
Registrado: 30 Oct 2009, 00:20
Nombre real: Jose Luis
Ubicación: España
Género:

Re: El foro me va muy lento

Mensaje por J_Sparrow » 27 May 2018, 16:58

Si tienes todas las extensiones optimizadas para la versión 3.2.2 (asegúrate al 100%), yo desactivaría todas las extensiones (hay o había una extensión para desactivar todas las extensiones con un solo click) y vete activando de una en una. Si ves que alguna te hace algo raro, desactívala y sigue con el resto a ver si en lugar de una, son dos o mas.
Ahora que recuerdo, algo paso con alguna actualización, que debió contaminarse son algún virus, asegúrate que lo que has instalado es de una página de confianza y de que no este comprometida la copia.
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
YoArnold83
Asiduo/a
Mensajes: 152
Registrado: 02 Mar 2013, 12:42
Nombre real: Daniel Torres

Re: El foro me va muy lento

Mensaje por YoArnold83 » 27 May 2018, 17:48

He desactivado todas las extensiones y vuelto a activarlas y ya va mas rápido. Tal vez sea culpa de alguna extensión que se quedó ejecutando procesos o algo así.
URL: http://fansdecasio.com
Estilo(s) usuado(s): SE_Square_Left
MODs instalados: muchos
Versión de phpBB: 3.2.4
Servidor: de pago


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
YoArnold83
Asiduo/a
Mensajes: 152
Registrado: 02 Mar 2013, 12:42
Nombre real: Daniel Torres

Re: El foro me va muy lento

Mensaje por YoArnold83 » 28 May 2018, 21:57

Lo que provocaba la lentitud del foro es la extensión stop forum spam, por lo visto hay mucha gente del este registrandose en el foro y ocupaba muchos recursos esta extensión.
URL: http://fansdecasio.com
Estilo(s) usuado(s): SE_Square_Left
MODs instalados: muchos
Versión de phpBB: 3.2.4
Servidor: de pago


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje