Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

AYUDA PROBLEMA A ACTUALIZAR MI FORO A 3.2.2

🔎 Foros de soporte phpBB 3.2
covvvva
Observador/a
Mensajes: 14
Registrado: 19 Jun 2018, 07:54
Nombre real: David
Género:

AYUDA PROBLEMA A ACTUALIZAR MI FORO A 3.2.2

#1

Mensaje por covvvva » 19 Jun 2018, 09:17

Hola compañeros mi nombre es covvvva pido y agradezco enormemente su ayuda tengo el siguiente problema, mi foro estaba en versiones en 3.2.1 funcionando casi al 100, lo actualice a 3.2.2 y vinieron los dolores de cabeza, segui los tutoriales pero no me deja autemticarme o loguearme, al parecer es una extensiòn y algo en la base de datos pero no tengo los conocimientos suficientes para solucionar este problema el link es:

http://www.zona-experta2017.com/

deshabilite todas las extensiones,la primera vez me dejo entrar al panel del control , al empezar a habilitar las extensiones fue donde se me daño todo, he hehco casi de todo, el error lo muestra al loguearme es:

Código: Seleccionar todo

Catchable fatal error: Argument 1 passed to phpbb\notification\type\base::__construct() must implement interface phpbb\db\driver\driver_interface, instance of phpbb\user_loader given, called in /hermes/bosnacweb04/bosnacweb04aa/b2344/ipg.zonaxxpertagsmcom/forum/cache/production/container_4335734bbdd20f586549a504dff5f80c.php on line 2078 and defined in /hermes/bosnacweb04/bosnacweb04aa/b2344/ipg.zonaxxpertagsmcom/forum/phpbb/notification/type/base.php on line 87
Segùn lei hay queactualizar algo en el contructor pero no he podido resolverlo o no se si es alguna extensiòn, no puedo dar el listado de la extensiones pues porque no puedo verlo, soy muy nuevo en esto agradezco su ayuda y pronta colaboraciòn muchas gracias




[/b]




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 608
Registrado: 14 Ene 2017, 22:18
Nombre real: Alfredo
Ubicación: /dev/null
Género:
Contactar:

Re: AYUDA PROBLEMA A ACTUALIZAR MI FORO A 3.2.2

#2

Mensaje por AbaddonOrmuz » 19 Jun 2018, 12:05

Antes que nada, aplica estos cambios si no lo has hecho ya:

http://phpbb-es.com/foro/viewtopic.php?f=160&t=42428

Al parecer es un problema con la caché, intenta limpiarla, si eso no resuelve el problema checa el registro de errores para obtener más información.

En tu caso, que al parecer no puedes acceder al panel de administración, elimina la caché manualmente, esto es:
  1. Desde tu cliente FTP (o con SSH) entra al directorio cache dentro de la raíz de tu instalación del foro
  2. Habilita la opción de mostrar archivos ocultos si estas usando un cliente FTP o el gestor de archivos web de tu hosting
  3. Elimina todo el contenido (ficheros y directorios) excepto los ficheros .htaccess e index.htm
Algunas de mis extensiones: [ Imgur | Metadatos SEO | Markdown ]
Checa todas mi extensiones
Usuario de Arch Linux


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

covvvva
Observador/a
Mensajes: 14
Registrado: 19 Jun 2018, 07:54
Nombre real: David
Género:

Re: AYUDA PROBLEMA A ACTUALIZAR MI FORO A 3.2.2

#3

Mensaje por covvvva » 19 Jun 2018, 17:10

Gracias por responder el foro me abre, un poco descuadrado todo , active el modo debug ya que no me deja entrar al panel administrativo:

No route found for "GET /admin/"

Ya limpie la cache, solo necesito que todo se me normalice gracias


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

covvvva
Observador/a
Mensajes: 14
Registrado: 19 Jun 2018, 07:54
Nombre real: David
Género:

Re: AYUDA PROBLEMA A ACTUALIZAR MI FORO A 3.2.2

#4

Mensaje por covvvva » 19 Jun 2018, 17:58

Imagen
Imagen
Imagen


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 608
Registrado: 14 Ene 2017, 22:18
Nombre real: Alfredo
Ubicación: /dev/null
Género:
Contactar:

Re: AYUDA PROBLEMA A ACTUALIZAR MI FORO A 3.2.2

#5

Mensaje por AbaddonOrmuz » 19 Jun 2018, 18:21

covvvva escribió:Gracias por responder el foro me abre, un poco descuadrado todo , active el modo debug ya que no me deja entrar al panel administrativo:

No route found for "GET /admin/"

Ya limpie la cache, solo necesito que todo se me normalice gracias
No sé que guía utilizaste para actualizar, pero también necesitas actualizar el estilo, los paquetes de idioma y extensiones para que correspondan con tu actual versión de phpBB (3.2.2),

En cuanto al error de la ruta es normal, el panel de administración se encuentra en /adm/ no en /admin/
covvvva escribió:Imagen
Imagen
Imagen
No agregas contexto y las imágenes son muy pequeñas para saber a qué te refieres en la segunda y tercer imágen, pero para la primera actualiza el estilo como lo mencioné anteriormente.
Algunas de mis extensiones: [ Imgur | Metadatos SEO | Markdown ]
Checa todas mi extensiones
Usuario de Arch Linux


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

covvvva
Observador/a
Mensajes: 14
Registrado: 19 Jun 2018, 07:54
Nombre real: David
Género:

Re: AYUDA PROBLEMA A ACTUALIZAR MI FORO A 3.2.2

#6

Mensaje por covvvva » 19 Jun 2018, 18:22

Yo use el paquete que esta aca en este foro el 3.22 full e hice el update, desactive las extensiones la primera vez me dejo entrar al ir activanco extension en una fue que se medescuadro todo.. agradezco ayuda llevo 3 dias tratando de que todso funcione y no he podido , no tengo muca experiencìa en esto


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

covvvva
Observador/a
Mensajes: 14
Registrado: 19 Jun 2018, 07:54
Nombre real: David
Género:

Re: AYUDA PROBLEMA A ACTUALIZAR MI FORO A 3.2.2

#7

Mensaje por covvvva » 19 Jun 2018, 18:32

Imagen
Imagen
Imagen
Adjuntos
foro3.png
foro2.png
foro 1.png


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

covvvva
Observador/a
Mensajes: 14
Registrado: 19 Jun 2018, 07:54
Nombre real: David
Género:

Re: AYUDA PROBLEMA A ACTUALIZAR MI FORO A 3.2.2

#8

Mensaje por covvvva » 19 Jun 2018, 18:37

Entrando asi: http://www.zona-experta2017.com/adm/

Me muestra esto los pass que le ingreso son los correctos igual no me deja loguear


Authorization Required
This server could not verify that you are authorized to access the document requested. Either you supplied the wrong credentials (e.g., bad password), or your browser doesn't understand how to supply the credentials required.


Si digito los pass y login tambien me muestra


Esta página no funciona
La página www.zona-experta2017.com no puede procesar esta solicitud ahora.
HTTP ERROR 500


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

covvvva
Observador/a
Mensajes: 14
Registrado: 19 Jun 2018, 07:54
Nombre real: David
Género:

Re: AYUDA PROBLEMA A ACTUALIZAR MI FORO A 3.2.2

#9

Mensaje por covvvva » 19 Jun 2018, 18:42

La primera imagen es como me aparece el foro descuadrado que supongo que es por las extensioes

La Tercera imagen es lo que me aparece al intentar loguearme

Y la segunda es lo que me aparece en modo debug cuando entro a admin pero corregi a adm y me sale que no tengo permisos igual no me deja loguear


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

covvvva
Observador/a
Mensajes: 14
Registrado: 19 Jun 2018, 07:54
Nombre real: David
Género:

Re: AYUDA PROBLEMA A ACTUALIZAR MI FORO A 3.2.2

#10

Mensaje por covvvva » 19 Jun 2018, 18:46

No puedo actualizar extensiones desde el foro porque no me deja entrar como administrador quisiera saber como actualiza las extensiones desde mi cpanel o mysql o instalarlas y primero como poder entrar al panel administrativo manualmente para poder asi eliminar las extensiones que me estan originando el problema


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 608
Registrado: 14 Ene 2017, 22:18
Nombre real: Alfredo
Ubicación: /dev/null
Género:
Contactar:

Re: AYUDA PROBLEMA A ACTUALIZAR MI FORO A 3.2.2

#11

Mensaje por AbaddonOrmuz » 19 Jun 2018, 19:11

Con lo de la primer imagen dudo que una extensión sea el problema, sino el estilo.

Si ya actualizaste el estilo para phpBB 3.2.2 (tiene que ser específicamente para esa versión) y limpiaste la caché manualmente, limpia el caché de tu navegador. Si sigues viendo tu foro descuadrado intenta acceder a tu sitio a través de un proxy.

Esto lo comento porque yo no veo ese error en tu foro, y algunos proveedores de hosting tienen su propio sistema de caché, entonces serían 3 los que necesitarías limpiar, el de phpBB, el de tu hosting y el de tu navegador. Inclusive podría ser tu ISP el del problema , en ese caso cambiar las DNS (por las de Google u OpenDNS) podría ayudar.

Has hecho modificaciones en alguno de tus fichero .htaccess o creado uno dentro del directorio /adm/? Ese tipo de mensajes de error por lo regular los obtienes cuando activas la autenticación de cierto directorio (con .htpasswd).

Las extensiones pueden ser administradas desde la terminal de comandos usando SSH y un script bin/phpbbcli.php proporcionado por phpBB; o modificando las bases de datos manualmente, aunque esto último esta desaconsejado. Así que si no cuentas con acceso por SSH sería mejor primero corrigieras el acceso al panel de administración de tu foro.
Algunas de mis extensiones: [ Imgur | Metadatos SEO | Markdown ]
Checa todas mi extensiones
Usuario de Arch Linux


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

covvvva
Observador/a
Mensajes: 14
Registrado: 19 Jun 2018, 07:54
Nombre real: David
Género:

Re: AYUDA PROBLEMA A ACTUALIZAR MI FORO A 3.2.2

#12

Mensaje por covvvva » 19 Jun 2018, 19:51

Lo del estilo ya lo cuadre, pero aun sigo sin poder entrar al panel administrativo, no he hecho moddificaciones en .htcaccces o pass o creado una carpeta adm

Esta página no funciona
La página www.zona-experta2017.com no puede procesar esta solicitud ahora.
HTTP ERROR 500

Este mensaje es el que me sale al intentar entrar, màs errores no me salen en firefox al entrar la pàgina me sale en blanco


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 677
Registrado: 30 Oct 2009, 00:20
Nombre real: Jose Luis
Ubicación: España
Género:
Edad: 58

Re: AYUDA PROBLEMA A ACTUALIZAR MI FORO A 3.2.2

#13

Mensaje por J_Sparrow » 19 Jun 2018, 20:35

Acabo de clicar el enlace que dices que te sale el error y a mi me sale esto:
Imagen

Algo te pasa o algo no estas haciendo bien. Limpia las cookies del navegador, a mi ya me paso otra vez y prueba con otros navegadores o en otros equipos.
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

covvvva
Observador/a
Mensajes: 14
Registrado: 19 Jun 2018, 07:54
Nombre real: David
Género:

Re: AYUDA PROBLEMA A ACTUALIZAR MI FORO A 3.2.2

#14

Mensaje por covvvva » 19 Jun 2018, 20:50

Ya limpie cookies en navegadores abri en celular :: ahora ando borrando todas las extensiones de la carpeta ext -- porque el problema es me sale error 500 como el de arriba ... estoy que pierdo la cabeza

Mi problema es que quiero entrar al panel de administraciòn a loguearme me sale error500 en firefox una pantalla blanca la verdad no se que hacer

El problema ahora que tengo es este el foro entra pero no puede loguearme o autenticarme me muestra este error:

Esta página no funciona
La página www.zona-experta2017.com no puede procesar esta solicitud ahora.
HTTP ERROR 500


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 608
Registrado: 14 Ene 2017, 22:18
Nombre real: Alfredo
Ubicación: /dev/null
Género:
Contactar:

Re: AYUDA PROBLEMA A ACTUALIZAR MI FORO A 3.2.2

#15

Mensaje por AbaddonOrmuz » 19 Jun 2018, 23:50

covvvva escribió:
19 Jun 2018, 20:50
ahora ando borrando todas las extensiones de la carpeta ext
Así no se eliminan las extensiones, te vas a cargar el foro...

Sólo tu sabes lo que has hecho en tu foro. El error 500 es muy ambiguo y puede ser por varias razones, pero parece que los cambios que has aplicado, sobre todo los que has hecho sin realmente ser consciente de ello, han sido sino la causa las que contribuyeron a ese error.

Llegado a este punto ya no puedo ayudarte por falta de información. Revisa el registro de errores de Apache, por lo regular llamado error_log. Sino consulta con tu proveedor para que te faciliten el registro.
Algunas de mis extensiones: [ Imgur | Metadatos SEO | Markdown ]
Checa todas mi extensiones
Usuario de Arch Linux


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “Foros de Soporte 3.2”