Página 1 de 1

actualizacion de 3.2.1 a 3.2.5 error debug

Publicado: 03 Ene 2019, 20:16
por YARA
hola tiempo sin postear debido a fallas de internet, necesito ayuda estoy actualizando de 3.2.1 a 3.2.5 automaticamente mi foro esta con la versiòn de 3.2.0, una ayuda por favor

Código: Seleccionar todo

[phpBB Debug] "array_merge(): Argument #2 is not an array" in file /home/es/public_html/phpbb/template/twig/environment.php on line 76[phpBB Debug] "array_merge(): Argument #2 is not an array" in file /home/es/public_html/vendor/twig/twig/lib/Twig/Environment.php on line 118

Re: actualizacion de 3.2.1 a 3.2.5 error debug

Publicado: 03 Ene 2019, 20:41
por YARA
por falta de claridad en el tema, les digo que el error se me visualiza cuando me dirijo al install del sitio web, para proseguir la actualización, estoy indagando pero no llego a la solución

Re: actualizacion de 3.2.1 a 3.2.5 error debug

Publicado: 03 Ene 2019, 22:56
por picaron
Hola YARA.
Tienes que ir paso a paso.
Primero tienes que actualizar de 3.2.0 a 3.2.1 y progresivamente ir actualizando de versión con ayuda de estos paquetes de ACTUALIZACIÓN AUTOMATICA 3.2.X
bbdownloads/actualizaciones-phpbb-3-2-x.html
Si ves que no lo consigues y quieres que te eche una mano, si lo ves oportuno, facilitame una copia de tu BD, intento actualizar el foro en local y te devuelvo los archivos actualizados en 3.2.5.
Saludos.

Re: actualizacion de 3.2.1 a 3.2.5 error debug  Tema Solucionado

Publicado: 04 Ene 2019, 01:49
por AbaddonOrmuz
Si no has hecho modificaciones a los ficheros de phpBB lo ideal sería que no hicieras una actualización automática, sino usaras el paquete completo, porque he visto mucha gente que ha tenido problemas con la actualización automática aquí y en el foro en inglés.

viewtopic.php?t=42198

Re: actualizacion de 3.2.1 a 3.2.5 error debug

Publicado: 04 Ene 2019, 17:12
por YARA
AbaddonOrmuz escribió:
04 Ene 2019, 01:49
Si no has hecho modificaciones a los ficheros de phpBB lo ideal sería que no hicieras una actualización automática, sino usaras el paquete completo, porque he visto mucha gente que ha tenido problemas con la actualización automática aquí y en el foro en inglés.

viewtopic.php?t=42198
gracias tomo tu respuesta...al señor picaron tambien le doy las gracias pero por privacidad tomo la otra opciòn gracias por la ayuda.. vere como me va con el paquete completo..