Página 1 de 1

Problema dominio foro

Publicado: 13 Mar 2019, 21:22
por nedved
Hola buenas, os comento el problema que tengo.

Estoy haciendo una página web, en la cual quiero incluir un foro. El caso es que, como el hosting que tengo yo es de los baratos, no tengo base de datos mysql... entonces pensé en comprar un servidor VPS (Ubuntu Server 16.04) ya que siempre estará encendido, y montarlo ahí con phpBB, apache, etc.

Hasta aquí todo bien, he conseguido crearlo y todo. Lo que pasa es que en la instalación, pongo mi dominio.com/foro pero solo me carga si ingreso en el navegador con la IP privada del servidor.

Hay alguna forma de poder asociar la IP del servidor a mi dominio? O esto que intento hacer con el VPS no se puede?

Muchas gracias de antemano.

Problema dominio foro

Publicado: 14 Mar 2019, 00:32
por picaron
Hola nedved, tienes que incluir tu dominio en un servidor de DNS para que tu dominio.com redirija a la IP de tu VPS.
Por ejemplo instalando bind9 en tu servidor VPS bajo Ubuntu.
Saludos.

Problema dominio foro

Publicado: 14 Mar 2019, 05:54
por AbaddonOrmuz

Para solicitar soporte es necesario colocar los datos de soporte.

rules#soporte-rule


Problema dominio foro

Publicado: 16 Mar 2019, 16:35
por Pacifier
Mensaje borrado, no necesario.

Problema dominio foro

Publicado: 20 Mar 2019, 17:18
por ThE KuKa
Pacifier pienso que intentas ayudar, eso me gusta, pero si un miembro del "Staff" ya informa a un usuario sobre algún tipo de "Norma", no veo necesario que tu lo hagas también.

rules#reportando-rule

Saludos.