Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Problemas Con Mi Foro Desde Que Actualize

Problemas de instalaciones, y actualizaciones de tu phpBB2
  Reglas del Foro
Antes de participar en los foros, leer esto por favor.
Normas generales de phpBB-Es y las de Soporte
Cerrado

0
No hay votos
 
Votos totales: 0

Avatar de Usuario
PaU
Observador/a
Mensajes: 8
Registrado: 23 Oct 2006, 17:18
Ubicación: Argentina Buenos aires
Contactar:

Problemas Con Mi Foro Desde Que Actualize

#1

Mensaje por PaU » 25 Feb 2008, 20:51

Hola a todos, les comento mi problema..

Hace unos dias tenia porblemas en mi hosting porque me daban de baja mi web por supuesto prishing o algo asi cosa q no sania q era pero era desde un banco de otro pais q utilizaba mi hosting para spam.

El tema es q me di cuenta q no habia actualizado el foro, yo tenia phpBB 2.0.22, ayer lo actualize al 2.0.23, el tema q creo q hice mucho lio y hasta estoy pensando q perdi los ultimos mensajes al menos todos los de este años (osea los post)...
Creo q hice lio al principio porque baje todo el archivo completo, lo subi a mi hosting y en vez de dar actualizar le di instalar, pero despues cuando iva al portal de mi foro me tiraba un error:

Could not query Album config information

DEBUG MODE

SQL Error : 1146 Table 'sl000441_foro.ALBUM_CONFIG_TABLE' doesn't exist

SELECT * FROM ALBUM_CONFIG_TABLE

Line : 49
File : album_common.php


Como comenzo tirarme eso agarre y y subi desde el Panel de administracion el backup q tenia yo pensando q habia echo lio....
El tema q cuando quiero ver desde el panel la lista de usuarios solo se ven 10 y no todos los q estaban, hasta los mensajes privados q tenia ya no estan, pero no solo eso, tampoco puedo entrar en otros lados del panel de administracion q me tira errores de DEBUG MODE pero de otras cosas..

por ejemplo si voy al panel de control donde dice Attachments/ control panel me dice lo siguiente..

Fatal error: Call to undefined function include_attach_lang() in /home/sl000441/public_html/foro/admin/admin_attach_cp.php on line 52

y asi en varios lugares.


Como puedo solucionar este problema ya q hace dias q mi foro no esta en funcionamiento por culpa del supuesto prishing y ahora desde q actualize esta peor :oops:


http://pacdesigns.com.ar/foro/portal.php
Powered by phpBB2 Plus based on phpBB 2.0.23 (Actualizado)
Estilo fiblack para Plus 1.53
Servidor pago dattatec


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
j_serrano
Usuario/a
Mensajes: 50
Registrado: 21 Ago 2007, 07:30
Ubicación: Argentina
Contactar:

Re: Problemas Con Mi Foro Desde Que Actualize

#2

Mensaje por j_serrano » 25 Feb 2008, 21:27

Mira, si tenes backup completo de tu foro antes que esto ocurra, yo te diria que borres TODO y levantes tu backup.

Borra todos los arhivos y la base de datos, subi todo de nuevo y genera tu base de datos de nuevo.
.:: Diseñador Multimedial ::.
URL: http://www.lospibesdelpalo.com.ar
Plantilla usuada: AcidtechEx
MODs instalados: EZPortal, EZPortal Staff Block, EZPortal Weather Block, EZPortal Top 5 Posters, EZPortal Advanced Poll, Custom Title, Are You Human? Question, Default Avatar, SendMeFile MOD, Postimage MOD, Active Members Only on Memberlist, Birthday MOD, Gender MOD, Javascript Colors, VIP Code, Country Flags, Welcome Private Message, Global Announcement MOD, Cracker Tracker Profesional 5.0.5
Versión de phpBB: 2.0.23
Versión de Cracker Tracker Professional: 5.0.5
Servidor: PAGO (dattatec)
Si es una actualización desde otra versión: 2.0.22
Si es una actualización desde otra versión de Cracker Tracker Professional: NO
Si es una conversión desde otro tipo de Foro: NO

[/align]


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
PaU
Observador/a
Mensajes: 8
Registrado: 23 Oct 2006, 17:18
Ubicación: Argentina Buenos aires
Contactar:

Re: Problemas Con Mi Foro Desde Que Actualize

#3

Mensaje por PaU » 26 Feb 2008, 17:13

El portal no lo puedo ver.. y si voy a foro no se ve todo lo q estaba en mi foro! (mensajes, categorias, sub foros, etc) perdi todo o q paso??? en el panel de administracion se ven las categorias y los sub foros pero todo desordenado....

q hago :S
http://pacdesigns.com.ar/foro/portal.php
Powered by phpBB2 Plus based on phpBB 2.0.23 (Actualizado)
Estilo fiblack para Plus 1.53
Servidor pago dattatec


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
j_serrano
Usuario/a
Mensajes: 50
Registrado: 21 Ago 2007, 07:30
Ubicación: Argentina
Contactar:

Re: Problemas Con Mi Foro Desde Que Actualize

#4

Mensaje por j_serrano » 26 Feb 2008, 18:28

insisto, si tenes backup completo, borra la base de datos, creala de nuevo, y corre las sentencias sql de nuevo.
.:: Diseñador Multimedial ::.
URL: http://www.lospibesdelpalo.com.ar
Plantilla usuada: AcidtechEx
MODs instalados: EZPortal, EZPortal Staff Block, EZPortal Weather Block, EZPortal Top 5 Posters, EZPortal Advanced Poll, Custom Title, Are You Human? Question, Default Avatar, SendMeFile MOD, Postimage MOD, Active Members Only on Memberlist, Birthday MOD, Gender MOD, Javascript Colors, VIP Code, Country Flags, Welcome Private Message, Global Announcement MOD, Cracker Tracker Profesional 5.0.5
Versión de phpBB: 2.0.23
Versión de Cracker Tracker Professional: 5.0.5
Servidor: PAGO (dattatec)
Si es una actualización desde otra versión: 2.0.22
Si es una actualización desde otra versión de Cracker Tracker Professional: NO
Si es una conversión desde otro tipo de Foro: NO

[/align]


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
PaU
Observador/a
Mensajes: 8
Registrado: 23 Oct 2006, 17:18
Ubicación: Argentina Buenos aires
Contactar:

Re: Problemas Con Mi Foro Desde Que Actualize

#5

Mensaje por PaU » 27 Feb 2008, 16:37

:| Seria mucha molestia q me digas como borrar la BD? y como volverla a subir? :roll:
http://pacdesigns.com.ar/foro/portal.php
Powered by phpBB2 Plus based on phpBB 2.0.23 (Actualizado)
Estilo fiblack para Plus 1.53
Servidor pago dattatec


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
angelismo
Administrador
Mensajes: 5706
Registrado: 20 May 2006, 02:42
Nombre real: Angel
Ubicación: España
Género:
Edad: 31
Contactar:

Re: Problemas Con Mi Foro Desde Que Actualize

#6

Mensaje por angelismo » 28 Feb 2008, 00:27

Tienes que borrar todas las tablas del phpmyadmin y luego tienes que restaurar el backup.

Antes de nada, lee las Normas de phpBB-Es y las Normas de Soporte.

Como corregir el copyright de phpbb3 - Si tu foro no tiene copyright ,lee la guia antes de pedir soporte.
No doy soporte por MP ni por MSN ,solo en los foros.


© angelismo- Webmaster de Webmastercreativo
© angelismo -Administrador de phpBB-es


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
PaU
Observador/a
Mensajes: 8
Registrado: 23 Oct 2006, 17:18
Ubicación: Argentina Buenos aires
Contactar:

Re: Problemas Con Mi Foro Desde Que Actualize

#7

Mensaje por PaU » 07 Mar 2008, 18:05

aun sigo sin resolver el problema, mi foro sigue sin funcionar.
Cuando borro la bd x completo y quiero subir el backup me sale ¡No existe la consulta SQL! necesito subir ese backup ya que el ultimo backup q habia echo fue cuando el foro dejo de funcionar y el backup q quiero subir es del año pasado pero no me deja :S

y si coloco http://pacdesigns.com.ar/foro/ sale lo siguiente..

phpBB : Critical Error

Could not query config information

DEBUG MODE

SQL Error : 1146 Table 'sl000441_foro.phpbb_config' doesn't exist

SELECT * FROM phpbb_config

Line : 215
File : common.php
http://pacdesigns.com.ar/foro/portal.php
Powered by phpBB2 Plus based on phpBB 2.0.23 (Actualizado)
Estilo fiblack para Plus 1.53
Servidor pago dattatec


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
PaU
Observador/a
Mensajes: 8
Registrado: 23 Oct 2006, 17:18
Ubicación: Argentina Buenos aires
Contactar:

Re: Problemas Con Mi Foro Desde Que Actualize

#8

Mensaje por PaU » 17 Mar 2008, 15:24

Bueno aun sigo esperando ayuda de alguien, ya hace 20 dias q me quede sin foro, si alguien seria tan amable de ayudarme a recuperar mi foro se lo agradecere.
http://pacdesigns.com.ar/foro/portal.php
Powered by phpBB2 Plus based on phpBB 2.0.23 (Actualizado)
Estilo fiblack para Plus 1.53
Servidor pago dattatec


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
PaU
Observador/a
Mensajes: 8
Registrado: 23 Oct 2006, 17:18
Ubicación: Argentina Buenos aires
Contactar:

Re: Problemas Con Mi Foro Desde Que Actualize

#9

Mensaje por PaU » 02 May 2008, 20:43

Nadie puede ayudarme???

ya hace 2 meses q mi foro no funciona!!!
http://pacdesigns.com.ar/foro/portal.php
Powered by phpBB2 Plus based on phpBB 2.0.23 (Actualizado)
Estilo fiblack para Plus 1.53
Servidor pago dattatec


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
angelismo
Administrador
Mensajes: 5706
Registrado: 20 May 2006, 02:42
Nombre real: Angel
Ubicación: España
Género:
Edad: 31
Contactar:

Re: Problemas Con Mi Foro Desde Que Actualize

#10

Mensaje por angelismo » 03 May 2008, 00:51

Si nadie ha conestado al post es porque no sabe como ayudarte

Antes de nada, lee las Normas de phpBB-Es y las Normas de Soporte.

Como corregir el copyright de phpbb3 - Si tu foro no tiene copyright ,lee la guia antes de pedir soporte.
No doy soporte por MP ni por MSN ,solo en los foros.


© angelismo- Webmaster de Webmastercreativo
© angelismo -Administrador de phpBB-es


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado

Volver a “Instalaciones y Actualizaciones de tu phpBB 2”