Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Cometí Un Error Al Actualizar A 2.0.23

Problemas de instalaciones, y actualizaciones de tu phpBB2
  Reglas del Foro
Antes de participar en los foros, leer esto por favor.
Normas generales de phpBB-Es y las de Soporte
Cerrado
Avatar de Usuario
Ivanet
Observador/a
Mensajes: 9
Registrado: 30 May 2007, 04:08

Cometí Un Error Al Actualizar A 2.0.23

#1

Mensaje por Ivanet » 11 Mar 2008, 04:28

Amigos:

Tengo el siguiente problema: Queriendo actualizar mi foro de 2.0.22 a 2.0.23 cometí el error de descargar desde el enlace "Download Legacy Release" en lugar de hacerlo desde "phpBB 2.0.23 Changed Files Only" (que es donde está la actualización que yo necesitaba), y cargué al servidor los archivos de esa descarga, y cuando le dí al enlace del foro, me direccionó a la página de Instalación donde existe la opción ACTUALIZAR... SIn embargo, luego de llenar el formulario, me sale el siguiente mensaje:

"Su configuración no se puede salvar en este momento (seguramente porque ha mantenido los derechos del archivo config.php como "solo Lectura"). Una copia de la configuración será descargada a su disco duro cuando pulse en el enlace de abajo..."

Pero, cuando le doy a la opción "Envíenme el archivo a mi y yo lo enviaré manualmente", me dirige nuevamente a la página de instalación (y así repetidamente)... POr tanto, no puedo realizar la actualización...

¿Alguien sabe como solucionar este problema...??? De antemano Muchas gracias por su ayuda...

Ivanet




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
Ivanet
Observador/a
Mensajes: 9
Registrado: 30 May 2007, 04:08

Re: Cometí Un Error Al Actualizar A 2.0.23

#2

Mensaje por Ivanet » 11 Mar 2008, 14:51

Amigos...

Ya solucioné el problema que tenía...

En el siguiente post, se encuentra la explicación y un consejo que recibí para próximas actualizaciones...

http://www.phpbb.com/community/viewtopi ... 5#p4670995

Saludos,

Ivanet


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
PaU
Observador/a
Mensajes: 8
Registrado: 23 Oct 2006, 17:18
Ubicación: Argentina Buenos aires
Contactar:

Re: Cometí Un Error Al Actualizar A 2.0.23

#3

Mensaje por PaU » 17 Mar 2008, 15:28

Buenisimo, lastima q ese link lo q explican esta en ingles y para los q no sabemos ingles se complica, yo tamb tengo problemas en mi foro desde q lo actualize, porke en vez de actualizar le di a instalar :roll:
http://pacdesigns.com.ar/foro/portal.php
Powered by phpBB2 Plus based on phpBB 2.0.23 (Actualizado)
Estilo fiblack para Plus 1.53
Servidor pago dattatec


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
ThE KuKa
Administrador
Mensajes: 9070
Registrado: 04 Ene 2004, 19:27
Nombre real: Raúl
Ubicación: Terrassa
Género:
Edad: 45
Contactar:

Re: Cometí Un Error Al Actualizar A 2.0.23

#4

Mensaje por ThE KuKa » 17 Mar 2008, 20:39

[quote]Buenisimo, lastima q ese link lo q explican esta en ingles y para los q no sabemos ingles se complica, yo tamb tengo problemas en mi foro desde q lo actualize, porke en vez de actualizar le di a instalar[/quoteicy]
El usuario explica que por error "jodio" su config.php y en [url=http://www.phpbb.com/community/viewtopic.php?t=19243]este tema explica como crear uno manualmente (esta en el foro de Guias si mal no recuerdo) borro la carpeta install y contrib, y ya esta, aparte de volver a instalar de nuevo los MODs.

S@lu2
Raul [ThE KuKa] en phpBB
Jr. Extension Validator - Jr. Styles Validator - Style Customisations - Translator - International Support Team


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado

Volver a “Instalaciones y Actualizaciones de tu phpBB 2”