Como sabéis el soporte para phpBB 3.1 será cerrado en breve, el 1 de Septiembre para ser exactos, solo se dará soporte para las actualizaciones a phpBB 3.2 o para 3.3 cuando se encuentre disponible.

Más información aquí.

Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro.

Gracias.

La Administración de phpBB España.

Anuncios Importantes sobre phpBB
  • Avatar de Usuario
#239906
El equipo del sitio oficial de phpBB acaba de anunciar el lanzamiento de phpBB 3.2.2 "Bertie’s New Year Resolution".

Esta versión es de mantenimiento y seguridad, de 3.2.x que solucionan algún problema de seguridad menor y una serie de errores. La versión 3.2.2 añade además, soporte PHP 7.2, ahora se requiere como mínimo PHP 5.4.7 aunque es muy probable que las versiones de PHP entre 5.4.0 y 5.4.6 continúen funcionando, pero pueden causar efectos secundarios inesperados, tambien se añaden nuevos eventos que actúan como puntos de entrada para extensiones, y poder modificar el comportamiento de phpBB.

La lista de cambios al completo los tenéis aquí; sobre 3.2.2, ademas de la lista de errores corregidos en el tracker, sobre 3.2.2

Las paquetes en Español estarán disponibles (breve) en la página de descargas.

Se recomienda actualizar lo antes posible.

Anuncio oficial por: Marc


Discusión sobre el tema: aquí

Bermúdez, petit79 le gusta esto

Buenas, Recientemente actualicé mi foro a […]

Hola, Para darte soporte necesitamos que aportes […]

No damos soporte a extensiones de pago: https://w[…]

@elc79 , cada vez que inicies una cuesti&oacut[…]

Usa Google Apps...