Como sabéis el soporte para phpBB 3.1 será cerrado en breve, el 1 de Septiembre para ser exactos, solo se dará soporte para las actualizaciones a phpBB 3.2 o para 3.3 cuando se encuentre disponible.

Más información aquí.

Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro.

Gracias.

La Administración de phpBB España.

Anuncios Importantes sobre phpBB
  • Avatar de Usuario
#237206
Hola,

imagen
Desde los últimos 2 días se ha trabajado para añadir diferentes "prefijos" a temas, foros, etc. esto facilitara nuestro trabajo, y vuestras búsquedas, ya que estos prefijos son "clickeables".

Se os pide a los autores/desarrolladores de extensiones y/o estilos, que los uséis, por vosotros, por nosotros y por los usuarios.

Son varios prefijos, y se puede usar varios a la vez, usad la lógica por favor.
El prefijo de 3.1.x y 3.2.x en el foro de Estilos en Desarrollo phpBB no está disponible, ya que un estilo phpBB 3.1.x no sirve para phpBB 3.2.x

En el caso de extensiones, vereis diferentes combinaciones, una extensión puede estar en desarrollo, y ser valida para phpBB 3.1.x y NO para phpBB 3.2.x (o viceversa), o puede estar en desarrollo y funcionar en ambas versiones por supuesto. Por ejemplo, para una extensión en desarrollo para phpBB 3.1.x:

DEV 3.1.x Mi extension 1.0.0

Por supuesto, si la extensión es BETA y es valido para ambas versiones de phpBB podemos hacerlo de este modo:

BETA 3.1.x y 3.2.x Mi extension 1.0.4

Otro ejemplo, un estilo RC para phpBB 3.2.x

RC 3.2.x Mi Estilo 1.0.1

Siempre usaremos PREFIJO (espacio) 2º PREFIJO (si es necesario) (espacio) Nombre de la extensión o estilo (espacio) VERSIÓN

Espero que esto sea usado del modo correcto, y todo será más sencillo, y sobre todo "agradable" a la vista al estar más ordenado.

Perdonar por tanto texto, pero prefiero explicarlo del modo correcto.

Saludos cordiales. :thumbsup:

Discusión sobre el tema: aquí

Buenas, Recientemente actualicé mi foro a […]

Hola, Para darte soporte necesitamos que aportes […]

No damos soporte a extensiones de pago: https://w[…]

@elc79 , cada vez que inicies una cuesti&oacut[…]

Usa Google Apps...