Como sabéis el soporte para phpBB 3.1 será cerrado en breve, el 1 de Septiembre para ser exactos, solo se dará soporte para las actualizaciones a phpBB 3.2 o para 3.3 cuando se encuentre disponible.

Más información aquí.

Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro.

Gracias.

La Administración de phpBB España.

Anuncios Importantes sobre phpBB
  • Avatar de Usuario
#240846
Hola,

El sitio oficial de phpBB anuncio ayer la fecha de finalización de soporte para phpBB 3.1.x y a partir de ya, sólo dará soporte para la conversión de diferentes versiones de phpBB a 3.2

Todos los enlaces de descargas serán eliminados del sitio oficial, pero se podrán obtener desde SourceForge o download.phpbb.com.

Se recomienda el uso de estos meses para prepararse para la conversión a 3.2 o 3.3 cuando se encuentre disponible.

Como sitio de soporte internacional oficial, nosotros podemos elegir cuando dejaremos de dar soporte a diferentes versiones, por el momento no tenemos fecha, así pues, en principio seguiremos dando soporte a phpBB 3.1.x hasta finales de Agosto, el 1 de Septiembre estos foros NO darán soporte alguno para phpBB 3.1 y los foros serán movidos al archivo de estos foros.

A partir de YA, no será disponible la actualización de estilos y extensiones para phpBB 3.1, sólo se aceptará estilos y extensiones para phpBB 3.2

Anuncio oficial por: Noxwizard


Discusión sobre el tema: aquí

Esto ha gustado: AlleN_WalkeR
#241027
Los foros sobre phpBB 3.1 han sido movidos al "Archivos" de estos foros para tenerlos como apoyo de lectura, no se dará soporte phpBB 3.1 a partir de ya, tan sólo para la actualización a 3.2 o 3.3 en su día.
Actualizar Foro Versión 3.0

Actualizar Foro 3.0 Antes era profesional, aho[…]

Problema Con Base de Datos

Hola, Si claro, entiendo, el tiempo tiene su cost[…]

Razón para editar este mensaje

Ahora sí, la he probado y funciona a medias[…]

Cambio de usuario conectado

Hola @sanref , no estoy "enojado", n[…]

Usa Google Apps...