Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Error General - Mala Subida (SOLUCIONADO)

🔓 Foros cerrados y son sólo de lectura
Cerrado

0
No hay votos
 
Votos totales: 0

TMAXERSVAN
Observador/a
Mensajes: 27
Registrado: 22 Ene 2008, 02:08

Error General - Mala Subida (SOLUCIONADO)

#1

Mensaje por TMAXERSVAN »

Hola,

Finalmente he hecho la transformación de IP 1.1.0.15 a 1.2.0.27 y funciona todo correctamente, ya lo he contrastado todo, solo falla subir fotos al album.
Seguro que es una tontería en el ACP.

Cuando intento subir alguna foto, el mensaje es:

ERROR GENERAL - MALA SUBIDA

Me pasaba en la antigua versión y creí que actualizando la versión se solucionaría porque faltaba algo.
¿Alguien sabe que debo hacer?

Ya he usado la herramienta "Buscar" pero no ha encontrado nada relacionado directamente.
Última edición por TMAXERSVAN el 04 Abr 2008, 11:24, editado 1 vez en total.




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
Aleks
Asiduo/a
Mensajes: 139
Registrado: 04 Feb 2006, 22:43
Ubicación: Zamora
Edad: 30
Contactar:

Re: Error General - Mala Subida

#2

Mensaje por Aleks »

edit::: los datos de soporte ?
My Blog: blog.aleks.es


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

TMAXERSVAN
Observador/a
Mensajes: 27
Registrado: 22 Ene 2008, 02:08

Re: Error General - Mala Subida

#3

Mensaje por TMAXERSVAN »

edit::: los datos de soporte ? Hola,

Si hombre, si... Es que se me hace repetitivo publicarlo con cada consulta. Me creo que ya debéis conocer mis datos de soporte. Pero vamos, ahi van,

Url: www.patrondebarco.com
portal: Icy Phoenix 1.2.0.27
phpBB: 2.0.23
MySQL: 5.0.32
PHP: 5.2.3

A ver si alguna alma caritativa me dice que debo hacer con el ERROR GENERAL - MALA SUBIDA
Al intentar subir fotos al album, para poder subirlas sin problemas.

Lo he buscado en "Buscar" pero no ha encontrado temas directamente relacionados.

Gracias de antemano.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
Aleks
Asiduo/a
Mensajes: 139
Registrado: 04 Feb 2006, 22:43
Ubicación: Zamora
Edad: 30
Contactar:

Re: Error General - Mala Subida

#4

Mensaje por Aleks »

Esque yo es como si fuera nuevo en el foro, nose si me entiendes jeje

A mi sólo se me ocurre que sea problema de los permisos (CHMOD), fijate si el directorio ~/files y los que hay dentro tienen bien fijados los permisos.

Saludos

PD: Los datos de soporte puedes ponerlos en tu firma, asi no tendras que repetirlos siempre ;)
My Blog: blog.aleks.es


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

TMAXERSVAN
Observador/a
Mensajes: 27
Registrado: 22 Ene 2008, 02:08

Re: Error General - Mala Subida

#5

Mensaje por TMAXERSVAN »

Esque yo es como si fuera nuevo en el foro, nose si me entiendes jeje

A mi sólo se me ocurre que sea problema de los permisos (CHMOD), fijate si el directorio ~/files y los que hay dentro tienen bien fijados los permisos.

Saludos

PD: Los datos de soporte puedes ponerlos en tu firma, asi no tendras que repetirlos siempre ;) Wenas,

Pues también tienes razón, pero como administro 3 foros-portales completamente diferentes el uno del otro, el uno de su padre, el otro de su madre y el otro de... como que no tienen los mismos datos de soporte, igual no tengo sitio en la firma para dejarlos fijos, jajajaja. Pero la idea es buena...


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

TMAXERSVAN
Observador/a
Mensajes: 27
Registrado: 22 Ene 2008, 02:08

Re: Error General - Mala Subida

#6

Mensaje por TMAXERSVAN »

Esque yo es como si fuera nuevo en el foro, nose si me entiendes jeje

A mi sólo se me ocurre que sea problema de los permisos (CHMOD), fijate si el directorio ~/files y los que hay dentro tienen bien fijados los permisos.

Saludos

PD: Los datos de soporte puedes ponerlos en tu firma, asi no tendras que repetirlos siempre ;) Weno,

Pues he comprobado y los permisos CHMOD de los directorios /files/ en el servidor estan modificados correctamente, creo que mas bien debe ser algo del ACP.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
Aleks
Asiduo/a
Mensajes: 139
Registrado: 04 Feb 2006, 22:43
Ubicación: Zamora
Edad: 30
Contactar:

Re: Error General - Mala Subida

#7

Mensaje por Aleks »

Pues será de la configuración.

Revisa el tipo de archivo que subes, las dimensiones, el tamaño, etc.... y comprueba que en el ACP tienes todo eso permitido.
My Blog: blog.aleks.es


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
j_serrano
Usuario/a
Mensajes: 50
Registrado: 21 Ago 2007, 07:30
Ubicación: Argentina
Contactar:

Re: Error General - Mala Subida

#8

Mensaje por j_serrano »

Es que se me hace repetitivo publicarlo con cada consulta. Ponelos en tu firma, desde tu perfil
.:: Diseñador Multimedial ::.
URL: http://www.lospibesdelpalo.com.ar
Plantilla usuada: AcidtechEx
MODs instalados: EZPortal, EZPortal Staff Block, EZPortal Weather Block, EZPortal Top 5 Posters, EZPortal Advanced Poll, Custom Title, Are You Human? Question, Default Avatar, SendMeFile MOD, Postimage MOD, Active Members Only on Memberlist, Birthday MOD, Gender MOD, Javascript Colors, VIP Code, Country Flags, Welcome Private Message, Global Announcement MOD, Cracker Tracker Profesional 5.0.5
Versión de phpBB: 2.0.23
Versión de Cracker Tracker Professional: 5.0.5
Servidor: PAGO (dattatec)
Si es una actualización desde otra versión: 2.0.22
Si es una actualización desde otra versión de Cracker Tracker Professional: NO
Si es una conversión desde otro tipo de Foro: NO

[/align]


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
BEN-HUR
Miembro
Mensajes: 373
Registrado: 03 Nov 2004, 23:54
Nombre real: Ben
Ubicación: Montcada i Reixac (BCN)
Edad: 58
Contactar:

Re: Error General - Mala Subida

#9

Mensaje por BEN-HUR »

Es que se me hace repetitivo publicarlo con cada consulta. Ponelos en tu firma, desde tu perfilExactamente, y si se hace repetitivos..., imagínate a nosotros cada vez que un usuario pregunta sin los datos de soporte y que cuando se registró acepto esas normas, hay que pedirselos porque no los pone. 8)
Imagen Recursos para tu GPS de Garmin y algo de TomTom


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

TMAXERSVAN
Observador/a
Mensajes: 27
Registrado: 22 Ene 2008, 02:08

Re: Error General - Mala Subida

#10

Mensaje por TMAXERSVAN »

Wenas,

Problema resuelto, el problema estaba en el servidor, faltaba habilitar la subida PHP.
Edito post cabecera para poner solucionado.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado

Volver a “Archivo phpBB 2.0”