Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Dudas frecuentes en phpBB3Tema Solucionado

Foros donde podréis dejar vuestras dudas sobre phpBB 3.0.x
Cerrado
Avatar de Usuario
Alorse
Ex Staff
Mensajes: 5144
Registrado: 22 Mar 2008, 02:14
Nombre real: Alfredo
Ubicación: Colombia
Género:
Edad: 31
Contactar:

Dudas frecuentes en phpBB3  Tema Solucionado

#1

Mensaje por Alorse » 07 Jul 2009, 01:13

Este es un tutorial que he decidido hacer, ya que muy a menudo, por no decir a diario, usuarios llegan con los mismos problemas de siempre y por pereza de usar la búsqueda siempre crean post innecesarios, espero que con este no pase lo mismo.
La mayoría de estos problemas son cosas muy simples de resolver, y aclaro que todas estas dudas ya esta resultas en foro, solo estoy haciendo una recolecta de las dudas mas frecuentes y sus soluciones.

Limpiar Cache
No se ven los botones Nuevo tema, Responder, Editar, Citar, etc...
No se ven los foros luego de estar creados en el ACP
Poner imágenes en los foros
Problema con Acentos, Caracteres Extraños, Tiles, letra Ñ
No se ve el botón Gracias en el Thanks first post MOD o en Evil Quick Reply
Cambiar color a los Grupos
Error de imágenes
Otorgar grupos a los usuarios
No aparece "Registrar"
Ocultar estado de conexión PERMANENTEMENTE
Abrir enlaces (Links) en nueva pestaña/ventana
Notificarme respuestas por defecto


Limpiar Cache

Esta es una duda frecuente para los webmaster novatos en phpBB3, y es algo bastante fácil de solucionar.
ACP >> General >> Limpiar el caché
Imagen

No se ven los botones Nuevo tema, Responder, Editar, Citar, etc...

Este problema (bastante común), puede tener 2 posibles causas:

1. No estan los botones en español de la plantilla.
Para lo cual deberemos fijarnos si nuestra plantilla tiene los botones de los que hablo o no, Como? fácil, abrimos nuestro Cliente de FTP y vamos a la ruta styles/[Tu plantilla]/imageset/, allí debe aparecer como mínimo, una carpeta llamada 'en' (carpeta de botones en idioma ingles de la plantilla) y también debe estar la carpeta de botones llamada 'es', si esta no aparece es porque no tenemos los botones en español de este estilo y tal vez esta sea la causa por la cual no aparecen los botones en los foros y en los temas.

Para solucionarlo debemos conseguir el paquete de imágenes en español de dicha plantilla y subirlo al directorio mencionado con anterioridad (styles/[Tu plantilla]/imageset/).
También podemos crear el directorio 'es' y copiar los botones que se encuentran en la carpeta 'en', así nos quedaran los botones en ingles pero ya los podremos ver.
O por último, y más simple, lo que podemos hacer es "renombrar" la carpeta que se llama 'en' y ponerle el nombre 'es', aunque así los usuarios que usen el idioma ingles ya no podrán ver los botones.

Luego de esto deben limpiar el cache y actualizar el paquete de imágenes de la plantilla; cómo? para limpiar el cache, observen el punto anterior de esta guía, y para actualizar el paquete de imágenes : ACP >> Estilos >> Galería de imágenes >> [Tu plantilla] >> Actualizar.


2. No tienes los permisos suficientes para realizar estas acciones.

Para esto daremos solución en el siguiente punto.

No se ven los foros luego de estar creados en el ACP

Este es otro de los problemas mas comunes que se ven en phpBB3 (los permisos y configuración de phpBB), y que nuestro compañero mitch se ha tomado el tiempo y la paciencia necesaria para recrear una Guía y explicarnos cómo funcionan dichos permisos y así poder solucionar montones de dudas que todos tuvimos y otros siguen teniendo.

Esta es la guía de permisos de phpBB3

Poner imagenes en los foros
Imagenes de este tipo
Imagen
ACP >> Foros >> Administrar foros >> [Elegir categoría] >> [Elegir foro] >> Editar Imagen

Allí van a Imagen del Foro, y deben colocar las ruta especifica donde está la imagen en SU foro (servidor, ftp) por ejemplo images/icons/imagen.png, esto es si subieron las imagenes a la carpeta tuforo.com/images/icons/; espero haberme hecho entender.

Problema con Acentos, Caracteres Extraños, Tiles, letra Ñ (como lo quieran llamar)

Esto es muy común cuando los archivos de lenguaje no estan guardados o codificados en el formato correcto (UTF-8 sin BOM).
Para solucionar este problema lo más recomendable es usar el NotePad++, que es un editor de texto gratuito, descargable desde cualquier parte, por ejemplo, Descárgalo desde aquí.

Para cambiar la codificación de su archivo de idioma a UTF-8 sin BOM, deben abrir su archivo usando este editor (NotePad++) y luego ir a la pestaña Formato, luego Convertir en UTF-8 sin BOM y por ultimo guardar su archivo.

No se ve el botón Gracias en el Thanks first post MOD o en Evil Quick Reply

ACP >> Estilos >> Plantillas >> [Tu plantilla] >> Actualizar.
ACP >> Estilos >> Temas >> [Tu plantilla] >> Actualizar.
ACP >> Estilos >> Galería de imágenes >> [Tu plantilla] >> Actualizar.

Luego limpia el cache del foro.
Ahora limpia los cookies del navegador.

Si sigue sin verse intenta con otro explorador y listo.


Cambiar color a los Grupos.

ACP >> Usuarios y grupos >> Administrar grupos >> [Grupo a cambiar color] >> Preferencias >> Color del grupo.

Error de imagenes (El acceso a la imagen no es posible o el archivo no es una imagen válida.)

ACP >> General >> Configuración de mensajes, ve hasta el final y busca:
Ancho máximo de imagen en mensajes:
Altura máxima de imagen en mensajes:

Poner las dos en 0 (cero)

Otorgar grupos a los usuarios (Administrador, Moderador Global)

ACP>> General >> Administrar usuarios >> [Nombre del usuario] >> Enviar

Ahí aparece esto:
Imagen
Vas a la pestaña que señalo y le das en Grupos, luego en Ir.

Estando allí aparecerá lo siguiente:
Imagen
Escoges el grupo al que quieras que el usuario pertenezca y le das enviar, luego de las hacer grupo por defecto y listo.

No aparece "Registrar"

Permisos del foro:
ACP >> General >> Configuración de Registro de Usuarios >> Activación de cuenta >> [Cambiar Deshabilitar, por cualquier otra]

Ocultar estado de conexión PERMANENTEMENTE

Ir al panel de control de Usuario >> Preferencias de foros >> Editar preferencias personales >> Ocultar mi Estado de conexión >> Sí
Imagen

Abrir enlaces (Links) en nueva pestaña/ventana

Esta tambien es una duda bastante frecuente, para la cual hay varias soluciones aca dejo el MOD Prime Links o este otro metodo, que nos da a conocer BEN-HUR.


Notificarme respuestas por defecto

Otra duda que se ha vuelto bastante común es como hacer para que a los usuarios se les notifiquen las respuestas por defecto en los post que hay escrito, así que aquí dejo la solución a esta duda.

Para usuarios ya registrados deberas ejecutar una cosulta SQL en el phpMyAdmin:

Código: Seleccionar todo

update phpbb_users set user_notify = replace(user_notify,'0','1');
Y para nuevos usuario deberas realizar un pequeño cambio en un archivo.

Abrir includes/functions_user.php y buscar:

Código: Seleccionar todo

        'user_notify'            => 0,
Y cambiar por:

Código: Seleccionar todo

        'user_notify'            => 1,
Es todo.

Mas dudas y sus soluciones las pueden encontrar en el tema de FAQs de ayuda para phpBB 3 Olympus

Ire agregando mas dudas y sus soluciones según lo vea pertinente (o cualquier moderador).




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
HuanManwe
Ex Staff
Mensajes: 5078
Registrado: 20 Jun 2006, 18:21
Nombre real: Juan Manuel
Ubicación: Dublin, Ireland
Género:
Edad: 46
Contactar:

Re: Dudas frecuentes en phpBB3

#2

Mensaje por HuanManwe » 12 Ago 2009, 23:24

Añadiría un nuevo tema a tu magnífico aporte, compañero Alorse. Me refiero a cómo configurar el SMTP para que funcione el correo. En este caso usando dos correos gratuítos.

Se hace entrando en el Panel de Administración --> General --> (Comunicación cliente) Configuración de email --> Configuración SMTP

Para usar tu correo en Yahoo! España debes configurarlo así:

Usar servidor SMTP para el envío de e-mails:
Dirección del servidor SMTP: smtp.correo.yahoo.es (eso para correos de yahoo.es; para yahoo.com sería distinto. Quizá smtp.mail.yahoo.com. No sé.)
Puerto del servidor SMTP: 25
Tipo de autentificación para SMTP: PLAIN
Usuario SMTP: tu nombre de usuario sin el dominio (p.e: huanmanwe)
Contraseña SMTP: tu contraseña de Yahoo!

Para usar tu correo en Gmail debes configurarlo así:

Usar servidor SMTP para el envío de e-mails:
Dirección del servidor SMTP: tls://smtp.gmail.com (si no funciona prueba con ssl://smtp.gmail.com )
Puerto del servidor SMTP: 465
Tipo de autentificación para SMTP: PLAIN
Usuario SMTP: tu dirección de Gmail o GoogleApps (eg. tu@gmail.com)
Contraseña SMTP: tu contraseña de Gmail o GoogleApps

Si alguien sabe de alguna más que lo comparta.

Saludos.

Der Mensch schuf Gott nach seinem eigenen Bild

Berlín siempre estará en mi corazón. Auf wiedersehen, Berlin!!



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
HuanManwe
Ex Staff
Mensajes: 5078
Registrado: 20 Jun 2006, 18:21
Nombre real: Juan Manuel
Ubicación: Dublin, Ireland
Género:
Edad: 46
Contactar:

Re: Dudas frecuentes en phpBB3

#3

Mensaje por HuanManwe » 03 Nov 2009, 23:24

Otra consulta frecuente. Aunque más bien es algo que solemos tener que pedir a alguna gente: que corrijan el copyright.

Eso se explica en esta guía creada por angelismo.

Der Mensch schuf Gott nach seinem eigenen Bild

Berlín siempre estará en mi corazón. Auf wiedersehen, Berlin!!



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
HuanManwe
Ex Staff
Mensajes: 5078
Registrado: 20 Jun 2006, 18:21
Nombre real: Juan Manuel
Ubicación: Dublin, Ireland
Género:
Edad: 46
Contactar:

Re: Dudas frecuentes en phpBB3

#4

Mensaje por HuanManwe » 18 Ene 2010, 00:02

Respuesta de mitch a la duda sobre que se sumen o no los mensajes de determinado usuario/grupo/foro:

No cuentan los posts de mis user

Der Mensch schuf Gott nach seinem eigenen Bild

Berlín siempre estará en mi corazón. Auf wiedersehen, Berlin!!



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
angelismo
Administrador
Mensajes: 5706
Registrado: 20 May 2006, 02:42
Nombre real: Angel
Ubicación: España
Género:
Edad: 30
Contactar:

Re: Dudas frecuentes en phpBB3

#5

Mensaje por angelismo » 24 Feb 2011, 19:00

Añado dos soluciones para el famoso error "general error module not accesible" ,que yo di hace meses en este tema.
http://www.phpbb-es.com/foro/soporte-ph ... accessible

Antes de nada, lee las Normas de phpBB-Es y las Normas de Soporte.

Como corregir el copyright de phpbb3 - Si tu foro no tiene copyright ,lee la guia antes de pedir soporte.
No doy soporte por MP ni por MSN ,solo en los foros.


© angelismo- Webmaster de Webmastercreativo
© angelismo -Administrador de phpBB-es


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado

Volver a “Foros de Soporte 3.0.x”