Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

[Solucionado]Luego de Instalar la plantilla, NO VEO NADA!

Dudas sobre plantillas, estilos, imágenes para vuestro foro phpBB2
  Reglas del Foro
Antes de participar en los foros, leer esto por favor.
Normas generales de phpBB-Es y las de Soporte
Cerrado
Avatar de Usuario
nativa
Observador/a
Mensajes: 2
Registrado: 28 Sep 2008, 22:35

[Solucionado]Luego de Instalar la plantilla, NO VEO NADA!

#1

Mensaje por nativa » 28 Sep 2008, 22:42

Versión de phpBB: 2.0.
Tipo de phpBB: phpBB estandar, (tambien llamado Vanilla) phpBB2 o phpBB3
MODs Instalados: No
Tu conocimiento: Conocimiento básico
Enlace del Foro: http://www.nativosweb.com/foro

¿Qué recuerdas haber hecho en el foro antes de aparecer este error?
1. Instalé una plantilla nueva desde un sitio de plantillas gratis para PHPbb
2. Todo bien, pero no me gustó esa plantilla
3. Instalé una nueva
4. Cuando la instalé, se me ocurrió la "brillante" idea de borrar la anterior (la del paso numero 1)
5. Ahora, NO VEO NADA! ni el foro, ni el admin... NADA, todo en blanco!


¿Qué has realizado para intentar resolver el problema?
Nada, no tengo ni idea que hacer, ya que no puedo entrar al admin.

Descripción y Mensaje
Saludos a todos
este es lo que pasó y lo que sucedió:

1. Instalé una plantilla nueva de un sitio de plantillas gratis para PHPbb
2. Todo bien, pero no me gustó esa plantilla.
3. Me bajé otra, y la Instalé.
4. Cuando la instalé, se me ocurrió la "brillante" idea de borrar la anterior (la del paso numero 1)
5. Ahora, NO VEO NADA! ni el foro, ni el admin... NADA, todo en blanco!

Hay una manera de volver a la plantilla SubSilver desde la base de datos?

Gracias por vuestra ayuda!!!!! :ok:
Un saludo!




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
Manolo
Ex Staff
Mensajes: 1576
Registrado: 05 Oct 2006, 21:46
Nombre real: Manolo
Ubicación: Olesa
Género:
Edad: 56
Contactar:

Re: Luego de la Instalacion de plantilla, NO VEO NADA!

#2

Mensaje por Manolo » 28 Sep 2008, 22:54

Prueba si esto te sirve http://www.phpbb-es.com/foro/viewtopic. ... =subsilver" onclick="window.open(this.href);return false;

Saludos!
Antes de nada, lee las Normas de phpBB-Es, y la siempre útil Guí­a de phpBB en Castellano.
Consulta la Documentación de phpBB 2, la Documentación de phpBB 3 y los FAQS de ayuda para tus problemas.
Quizás esté resuelto, y todos ahorremos tiempo.
Si es sobre cómo Crear una Consulta SQL ya lo tienes explicado en el enlace.
En general, se pide Buscar antes de preguntar para no repetir preguntas y dudas resueltas.
Sólo tendrás Soporte si facilitas los datos correspondientes y si respetas completamente el Copyright de phpBB.
NOTA: No damos Soporte a los foros integrados en Nuke y derivados del mismo. Infórmate AQUÍ.

[hr]
No nos atrevemos a muchas cosas porque son difíciles, pero son difíciles porque no nos atrevemos a hacerlas. (Séneca)

© Manolo


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
nativa
Observador/a
Mensajes: 2
Registrado: 28 Sep 2008, 22:35

SOLUCIONADO

#3

Mensaje por nativa » 29 Sep 2008, 18:28

FANTÁsTICO!!!! :cerveza:
Gracias, me ha funcionado de maravillas!

He conseguido este hilo, que es lo mismo que el anterior pero mas simple:
http://www.phpbb-es.com/foro/viewtopic. ... =subsilver" onclick="window.open(this.href);return false;

GRASCIAS!!!!!!!!


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado

Volver a “Soporte para plantillas de phpBB 2”