Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Error 401 y problemas con el SSL

🔎 Foros de soporte phpBB 3.2
Cerrado
Avatar de Usuario
Viking Angel
Observador/a
Mensajes: 10
Registrado: 31 Oct 2018, 15:11
Nombre real: Mariam Martín
Género:

Error 401 y problemas con el SSL

#1

Mensaje por Viking Angel » 15 Dic 2018, 17:56

Buenas tardes,

Tras un problema de spam masivo no nos quedó otra que cerrar el foro y limpiar la base de datos, pero hasta ahora no habíamos pensado en volver a ponerlo en marcha.

Esta tarde he instalado el phpBB3 (vers. 3-2-4 ), me he dado de alta como administrador y he estado configurando varias opciones de seguridad con las recomendaciones que me distéis este verano, y al desloguearme e intentar acceder al foro para probar las opciones de registro, en algún caso ha llegado a salir el ERROR 401, pero en el resto de intentos me dice que "no se puede acceder a este sitio".

Al foro se accede desde la página principal que está en un dominio con certificado SSL. En el momento de la instalación, he marcado "forzar los ajustes de la URL" porque me indicaba que lo marcara si tenía un SSL y además le he señalado el protocolo "https://".

En la carpeta de inicio de la web (https://dominio.com) hay instalado un archivo .HTACESS y he visto que en la carpeta del foro (https://dominio.com/foro) hay otro, por lo que no sé si entre ellos se estarán bloqueando.

El caso es que si entro a ver el foro desde http://dominio.com/foro, entra sin problemas y me deja trabajar dentro del foro pero en el momento en que salgo e intento volver a acceder y me pide la contraseña, me lleva a las https:// y ya no conecta.

¿Tengo que hacer algo más para que haga todas las llamadas a las URLs con https?.

Gracias de antemano
VA




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
canidev
Moderador
Mensajes: 534
Registrado: 30 Jun 2011, 17:06
Nombre real: Iván
Género:
Edad: 32
Contactar:

Re: Error 401 y problemas con el SSL

#2

Mensaje por canidev » 15 Dic 2018, 21:01

Hola,

Para darte soporte necesitamos que aportes ciertos datos:
viewtopic.php?f=4&t=10547
rules#soporte-rule


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
Viking Angel
Observador/a
Mensajes: 10
Registrado: 31 Oct 2018, 15:11
Nombre real: Mariam Martín
Género:

Re: Error 401 y problemas con el SSL

#3

Mensaje por Viking Angel » 16 Dic 2018, 10:40

Buenos días,
Mis disculpas por no haber creado el post como es debido. Abro un nuevo mensaje con la información que me indicas.
Gracias
VA


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
andares
Moderador
Mensajes: 1173
Registrado: 18 Nov 2008, 03:32
Nombre real: Pedro
Ubicación: Barcelona
Género:
Edad: 53
Contactar:

Re: Error 401 y problemas con el SSL

#4

Mensaje por andares » 16 Dic 2018, 16:46

Seguimos aquí:

viewtopic.php?f=160&t=42824


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “Foros de Soporte 3.2”