Como sabéis el soporte para phpBB 3.1 será cerrado en breve, el 1 de Septiembre para ser exactos, solo se dará soporte para las actualizaciones a phpBB 3.2 o para 3.3 cuando se encuentre disponible.

Más información aquí.

Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro.

Gracias.

La Administración de phpBB España.

Foros de soporte phpBB 3.2.x
  • Avatar de Usuario
  • Avatar de Usuario
  • Avatar de Usuario
Avatar de Usuario
Por Tio Javi
#241931

Datos de Soporte - Inicio

URL: www.partieron.cl
Estilo(s) usuado(s):Flat Style
Extensiones instaladas: Varias
Versión de phpBB:3.2.5.
Tu conocimiento: Conocimiento básico
Servidor:de pago
Es una actualización desde otra versión: Sí. De 3.2.3 a 3.2.5
Es una conversión desde otro tipo de Foro: (especificar sistema de foro anterior y versión del nuevo)

Datos de Soporte - Fin



Estimado, recurro a ustedes una vez más. Tengo problemas desde tiempo con la extensión pages. Funcionaba perfecto con versiones anteriores de phpbb, pero una versión atrás de la actual, al hacer click en "Señal Teletrak", dirige a una página en blanco con error 500. A qué se puede deber? Ojo que tampoco he podido actualizar la extensión ADVANCED BBCODE BOX y sigo con la versión 3.1.4. Al actualizar, se cae el sitio.

Favor vuestra ayuda. Gracias.
#241932
Tio Javi escribió: 08 Ene 2019, 04:26 Extensiones instaladas: Varias
Y cuáles son esas "varias"?
Tio Javi escribió: 08 Ene 2019, 04:26Tengo problemas desde tiempo con la extensión pages [...] dirige a una página en blanco con error 500. A qué se puede deber?
El error 500 es muy ambiguo, revisa el registro de errores desde el panel de tu hosting.
Tio Javi escribió: 08 Ene 2019, 04:26 Ojo que tampoco he podido actualizar la extensión ADVANCED BBCODE BOX y sigo con la versión 3.1.4. Al actualizar, se cae el sitio.
A qué te refieres con "se cae el sitio"?
Avatar de Usuario
Por picaron
#241933
Hola... Intenta (en lo posible) NO utilizar la letra ñ en el nombre de la pagina... a ver si el error viene por ahi... xD
Edito: No... ese no es el problema.

¿Que versión de PHP estas usando?...

Otro punto.
Tu foro se encuentra en esta ruta: http://www.partieron.cl/phpBB3/
Intenta NO usar MAYÚSCULAS en la ruta, porque observo que el siguiente enlace http://www.partieron.cl/phpBB3/app.php tambien da pagina en blanco y no... no debería de dar pagina en blanco sino el mensaje de error -- No route found for "GET /" -- al no localizar ninguna aplicación en la ruta.

AbaddonOrmuz te lo ha explicado perfectamente.
El error 500 es muy ambiguo, revisa el registro de errores desde el panel de tu hosting.
Es ahí donde tienes que mirar para ver donde se esta originando el error, porque o yo ando mal de la vista o realmente no existe el error 500 por ningún lado, lo único que veo es pantalla en blanco, que es una cosa totalmente diferente.

Seguimos...
Tienes un curioso "Redireccionando..." en tu dominio.... pregunta... ¿¿¿ has manipulado/editado el archivo .htaccess ???
Avatar de Usuario
Por Tio Javi
#241939
Las extensiones que tengo instaladas son:

24 hour activity stats
Active User Birthdays
Advanced Active Topics
Advanced BBCode Box
Board Announcements
Breadcrumb Menu
Display Last Post
External Link In New Window
External Links Open in New Window
Footerlinks
Google Search & Site Verification
Google Translator
Header Banner
NavBar Search
News Scroll
New Topic
Pages
phpBB Display Age Users
phpBB Media Embed PlugIn
PM Notify & Guest Register bar
Precise Similar Topics
Private Message Box Status Bars
Quick Login
Recent Topics
Red title for new topic and new reply
Scroll To Up and Bottom
Share On
Show First Post Only to Guest
Simple mentions
Smart Subjects
Tabs Menu in index
Toggle BBcode
Top Five
Topic Preview
Top Stats
Unique Visits Counter
Upcoming Birthdays
VigLink
Who Posted In This Topic
Who Visited This Topic

Todas en su última versión, a excepción de Advanced BBCode Box pues, como mencioné arriba, al actualizarla el sitio se cae, es decir, vuelve a aparecer error 500, pero ahora en todo el sitio y para reanudarlo, debo eliminar la extensión.

Revisé el registro de errores y aparece:

[Wed Jan 09 04:08:19.642959 2019] [cgid:error] [pid 1654254:tid 140609614497536] [client 207.46.13.72:22753] AH01264: script not found or unable to stat: /home/partiero/public_html/cgi-bin/yabb
[Mon Jan 07 00:12:25.519290 2019] [cgid:error] [pid 2380896:tid 140609593517824] [client 186.34.239.92:49698] AH01264: script not found or unable to stat: /home/partiero/public_html/cgi-bin/yabb, referer: http://www.partieron.cl/phpBB3/viewtopi ... 17&t=10070
[Sun Jan 06 10:20:26.137479 2019] [cgid:error] [pid 109925:tid 140609394210560] [client 207.46.13.90:19823] AH01264: script not found or unable to stat: /home/partiero/public_html/cgi-bin/yabb

Respecto a la versión de PHP, el sitio tiene la 7.2.7.
Avatar de Usuario
Por Tio Javi
#241940
picaron escribió: 08 Ene 2019, 18:13 Hola... Intenta (en lo posible) NO utilizar la letra ñ en el nombre de la pagina... a ver si el error viene por ahi... xD
Edito: No... ese no es el problema.

¿Que versión de PHP estas usando?...

Otro punto.
Tu foro se encuentra en esta ruta: http://www.partieron.cl/phpBB3/
Intenta NO usar MAYÚSCULAS en la ruta, porque observo que el siguiente enlace http://www.partieron.cl/phpBB3/app.php tambien da pagina en blanco y no... no debería de dar pagina en blanco sino el mensaje de error -- No route found for "GET /" -- al no localizar ninguna aplicación en la ruta.

AbaddonOrmuz te lo ha explicado perfectamente.
El error 500 es muy ambiguo, revisa el registro de errores desde el panel de tu hosting.
Es ahí donde tienes que mirar para ver donde se esta originando el error, porque o yo ando mal de la vista o realmente no existe el error 500 por ningún lado, lo único que veo es pantalla en blanco, que es una cosa totalmente diferente.

Seguimos...
Tienes un curioso "Redireccionando..." en tu dominio.... pregunta... ¿¿¿ has manipulado/editado el archivo .htaccess ???
Alguna vez, años atrás, tenía un webmaster que me dejó este redireccionamiento y la dirección con phpBB en mayúsculas. Cómo lo soluciono?

Saludos
#241941
La información del registro de errores que muestras es irrelevante, muestralo todo (con un spoiler) o muestra algo relacionado con el error 500 porque, aunque me pacece un poco raro el error de yabb, dudo que este relacionado.

Intenta deshabilitar las extensiones que te estan dando problemas desde phpMyAdmin (guía):

Cambia phpbb_ por el prefijo que estes usando para tus tablas.
Código: Seleccionar todo
UPDATE phpbb_ext SET ext_active = 0 WHERE ext_name IN ('phpbb/pages', 'vse/abbc3') AND ext_active = 1
O si deseas desactivar todas:
Código: Seleccionar todo
UPDATE phpbb_ext SET ext_active = 0 WHERE ext_active = 1
Luego de ejecutar la consulta, limpia la caché manualmente eliminando todo el contenido del directorio cache/production/

Para actualizar las extensiones te recomendaría realizar una instalación limpia, esto es, dar click en borrar sus datos desde el panel de administración, eliminar los directorios de ambas extensiones, luego descargar, subir e instalar las nuevas versiónes.

El redireccionamiento no es tanto un problema, pero esta de más, tal vez quisieras mover tu foro a la raíz o mostrar una página personalizada en lugar de hacer un redireccionamiento, porque lo que hace tu sitio actualmente por lo regular se hace cuando en el dominio principal se muestra otro contenido, como un blog.
ThE KuKa, andares, picaron le gusta esto
Avatar de Usuario
Por picaron
#241948
Tio Javi, creo que tienes un pequeño "cacao" montado en tu foro... :shock:

De momento, lo que si que se ve claramente en el error que nos muestras, es que en su momento tuviste instalado YaBB donde mismo tienes instalado el foro en phpBB...
Lo primero que tendrías que hacer es intentar deshabilitar, desinstalar cualquier referencia a YaBB... y después continuar, ya que desconozco el impacto que puede ocasionar en phpBB tener corriendo de fondo modulos en Perl de otro sistema de foros. :desert:

Seria interesante echar un vistazo al .htaccess de la raiz de tu sitio.
Podrías facilitar su contenido?

Nota: Deberias de modificar tus datos de soporte para que se ciñan a la realidad.
Es una conversión desde otro tipo de Foro: (especificar sistema de foro anterior y versión del nuevo)
Última edición por picaron el 12 Ene 2019, 02:50, editado 3 veces en total.
Avatar de Usuario
Por picaron
#241949
Tio Javi escribió: 10 Ene 2019, 02:41 Alguna vez, años atrás, tenía un webmaster que me dejó este redireccionamiento y la dirección con phpBB en mayúsculas. Cómo lo soluciono?
Tal y como te aconseja AbaddonOrmuz, deberias mover el foro a la raiz de tu dominio con estos sencillos pasos.
- Si el redireccionamiento esta en el .htaccess o mediante un archivo index en la raiz de tu sitio, eliminalo.
- Mueve TODAS las carpetas y archivos desde /home/partiero/public_html/phpBB3/ a /home/partiero/public_html/ (mediante FTP lo puedes hacer perfectamente)
- Accede al PCA y configura correctamente los datos necesarios en el apartado CONFIGURACION DEL SERVIDOR.

Edito: Antes de acceder al PCA, mediante FTP, elimina por completo la carpeta ./cache/production
J_Sparrow le gusta esto

Como verás, no has publicado en el sitio co[…]

Hola, Comentar que no me "olvidé"[…]

Bienvenido al staff @AbaddonOrmuz

phpBB Topic Prefixes 1.0.0

Nombre de la Extensión: phpBB Topic Prefi[…]

Usa Google Apps...