Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

actualización a medias de 3.2.7

🔎 Foros de soporte phpBB 3.2
Avatar de Usuario
juanito255
Asiduo/a
Mensajes: 109
Registrado: 06 Jul 2011, 18:05
Nombre real: juan
Ubicación: barcelona
Contactar:

actualización a medias de 3.2.7

#31

Mensaje por juanito255 » 06 Sep 2019, 19:28

Hola mis amigos:
Estoy de "paron" tecnico informatico;por problemas médicos de mi mujer--Seguiré y os agradezco el interes
Tengo dos cosillas que me mosquean:

Cuando voy al ACP de Administrador de foro,NO me deja "Restaurar" me sale una indicación en rojo y pone
El archivo seleccionado para hacer la copia de seguridad no es válido.
La otra cosilla es que tengo actualizado a 3.2.7 Pero a la que le de para limpiar la caché me vuele a pedir que la actualice a 3.2.7
Bueno majetes gracias a tod@s
saludetes



URL directa : http://www.railway.org.es/
Version : : 3.2.7

Mod instalados :
Plantilla actual : prosilver
Servidor : Linux---de pago
Conversion : no
AutoMOD : no
URL directa : http://www.railway.org.es/


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
andares
Moderador
Mensajes: 1213
Registrado: 18 Nov 2008, 03:32
Nombre real: Pedro
Ubicación: Barcelona
Género:
Edad: 53
Contactar:

actualización a medias de 3.2.7

#32

Mensaje por andares » 06 Sep 2019, 19:34

juanito255 escribió:
06 Sep 2019, 19:28

Cuando voy al ACP de Administrador de foro,NO me deja "Restaurar" me sale una indicación en rojo y pone
El archivo seleccionado para hacer la copia de seguridad no es válido.

@AbaddonOrmuz ya te comento en su día como se soluciona eso: viewtopic.php?p=243804#p243804



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
juanito255
Asiduo/a
Mensajes: 109
Registrado: 06 Jul 2011, 18:05
Nombre real: juan
Ubicación: barcelona
Contactar:

actualización a medias de 3.2.7

#33

Mensaje por juanito255 » 06 Sep 2019, 21:57

Lo he echo y nada ,he limpiado la caché;y nada y aparte ha vuelto a 3.2.2
saludos

switch ($backup_info['extensions'])

switch ($backup_info['extensión'])

URL directa : http://www.railway.org.es/
Version : : 3.2.7

Mod instalados :
Plantilla actual : prosilver
Servidor : Linux---de pago
Conversion : no
AutoMOD : no
URL directa : http://www.railway.org.es/


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 681
Registrado: 14 Ene 2017, 22:18
Nombre real: Alfredo
Ubicación: /dev/null
Género:
Contactar:

actualización a medias de 3.2.7

#34

Mensaje por AbaddonOrmuz » 06 Sep 2019, 23:51

No es posible que haya "vuelto" a phpBB 3.2.2 únicamente por limpiar la caché.

Eso significa que realmente no se actualizó correctamente a 3.2.7 y que esa información únicamente estaba presente en la caché, no en la base de datos.

Acabo de probar la solución de mi anterior mensaje y sí que funciona.

Imagen

Algunas de mis extensiones: [ Imgur | Metadatos SEO | Markdown ]
Checa todas mi extensiones
Usuario de Arch Linux


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
juanito255
Asiduo/a
Mensajes: 109
Registrado: 06 Jul 2011, 18:05
Nombre real: juan
Ubicación: barcelona
Contactar:

actualización a medias de 3.2.7

#35

Mensaje por juanito255 » 07 Sep 2019, 13:34

Bueno mis amigos
Desisto de actualizar la plantilla de 3.2.2 a 3.2.7-Lo he probado de diversas maneras empezando por vuestros consejos,y por las ayudas que hay por el foro,lo último lo intenté en actualizacion automatica y nada.
Desisto por ahora por que ya sabeis en informatica cuando uno tiene una nube es mejor dejarla pasar.A más habia un dicho : Si una cosa funciona bien por que tocarla?
Volví a probar con lo que me dijisteis de cambiar "extensiones" por extensión,en el asunto de restaurar en el ACP-Y nada.-

Venga os agradezco muchisimo todo,y paro tambien por que me sabe mal molestar.
os deseo lo mejor
saludetes
juan :D

URL directa : http://www.railway.org.es/
Version : : 3.2.7

Mod instalados :
Plantilla actual : prosilver
Servidor : Linux---de pago
Conversion : no
AutoMOD : no
URL directa : http://www.railway.org.es/


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
invi
Ex Staff
Mensajes: 2550
Registrado: 14 Ene 2006, 16:25
Ubicación: Asturias
Género:
Edad: 33

actualización a medias de 3.2.7

#36

Mensaje por invi » 08 Sep 2019, 11:30

Yo tengo la sensación que algún archivo no se ha modificado bien o en la base de datos tienes un problema el cual no sabemos dar.
¿Cuantas veces has intentado restaurar la BD? porque ya no llevo la cuenta.
Necesito que accedas a los logs del servidor a ver si hay algo, o actives el modo DEBUG para comprobar, porque aquí hay algo que no me está cuadrando, si a nuestro compañero le funciona eso, y a ti no, es que algo pasa si o si, porque todo tiene solución.

Existen dos tipos de individuos, los que saben y los que no.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
juanito255
Asiduo/a
Mensajes: 109
Registrado: 06 Jul 2011, 18:05
Nombre real: juan
Ubicación: barcelona
Contactar:

actualización a medias de 3.2.7

#37

Mensaje por juanito255 » 08 Sep 2019, 19:33

INVI gracias-
Hoy he tenido un ratillo,y como mi cabeza no para he echo la carga de 3.2.2 a 3.2.7,y ohohohoh,casi lo logro;he usado el sistema "automatico" y me ha ido pasando,al final he puesto http://www.railway.org.es/install/app.php
y ya me pedia confirmaciones para seguir,pero ....hay un pequeño problem,que el foro se cierra pronto,y claro no puede continuar la carga,donde puedo cambiar el tiempo de actividad del foro,una vez me he identificado??Si consigo ésto creo que podré solucionarlo.
saludos

URL directa : http://www.railway.org.es/
Version : : 3.2.7

Mod instalados :
Plantilla actual : prosilver
Servidor : Linux---de pago
Conversion : no
AutoMOD : no
URL directa : http://www.railway.org.es/


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
andares
Moderador
Mensajes: 1213
Registrado: 18 Nov 2008, 03:32
Nombre real: Pedro
Ubicación: Barcelona
Género:
Edad: 53
Contactar:

actualización a medias de 3.2.7

#38

Mensaje por andares » 08 Sep 2019, 20:50

Donde han ido a parar las cookies de tu foro?...esto no es normal, por defecto tendrían que estar ahí...a no ser que las hayas configurado incorrectamente...

Lee el tutorial de como Corregir una incorrecta configuración de las cookies

Veo que el compañero @AbaddonOrmuz ya te indico en su día sobre este problema y tu respuesta fue "Lo he entendido, correcto"...pues parece ser que no :worried:

Por favor, no quieras correr, tómalo con mas calma y paciencia, sino entiendes algo dilo y te lo matizamos mas si hace falta :)



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
juanito255
Asiduo/a
Mensajes: 109
Registrado: 06 Jul 2011, 18:05
Nombre real: juan
Ubicación: barcelona
Contactar:

actualización a medias de 3.2.7

#39

Mensaje por juanito255 » 25 Sep 2019, 12:09

Buenas tardes a tod@s
Igual que os he preguntado muchas cosas,y que he aprendido,cosa de agradecer os explico :
La persona que me llevaba el Hosting y tenia copia del FTP + backups etc,ya vino.Entonces cómo el foro que quiero re-lanzar aun no se había abierto,decidimos borrar todo y cargarlo de nuevo + poner actual versión,etc,etc aun no a acabado de cargar todo pero pensamos que ya que habia la oportunidad de ello era mejor,y no machacarse el coquito,jejejeje
La presente sirva para agradeceros vuestra ayuda muy importante que recibi
Un abracete
juan
:!:

URL directa : http://www.railway.org.es/
Version : : 3.2.7

Mod instalados :
Plantilla actual : prosilver
Servidor : Linux---de pago
Conversion : no
AutoMOD : no
URL directa : http://www.railway.org.es/


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “Foros de Soporte 3.2”